Server problems

All news about the Board here / Alles was das Forum betrifft erfahrt ihr hier

Moderator: Network Admins

Postby hedghehog » Mon 3. Mar 2008, 18:24

yeah im used to it my connection is all f****d up so i thought its my problem
"We all have time machines.The ones that take us back are called memories and the ones that take us forward are called dreams."

Image
hedghehog
Transhuman
 
Posts: 384
Joined: Tue 8. May 2007, 18:49
Location: zagreb

Postby Saahm23 » Wed 17. Sep 2008, 21:47

The apache server goes again offline last night, so the board and Eyes Only Online was not available today. Sorry for that. We did a restart of the server this evening.


Der Apache Server ist letzte Nacht wohl wieder abgeschmiert und das Forum und Eyes Only Online waren deshalb den Tag über offline. Sorry Leute. Haben den Server vorhin neu gestartet.
User avatar
Saahm23
Network Admin
 
Posts: 1252
Joined: Thu 13. Jul 2006, 15:27
Location: Hamburg (Germany)

Postby rantanplan » Sun 21. Sep 2008, 18:01

thanks to check this problem, saahms.

Do you know what cause that disfunction ?

bye!
rantanplan
X2
 
Posts: 1087
Joined: Wed 21. Feb 2007, 20:44

Postby Saahm23 » Mon 22. Sep 2008, 21:13

Maybe a normal mailfunction of our server hoster. This happens sometimes. It's not a big deal necause it needs only seconds to restart the vserver. Only little problem is that we only can fix it in the evening when iam back from work ^^
User avatar
Saahm23
Network Admin
 
Posts: 1252
Joined: Thu 13. Jul 2006, 15:27
Location: Hamburg (Germany)

Postby cenvsweetie » Tue 23. Sep 2008, 15:11

XquZ wrote:FOX hacked your apache!!!

:fox: :nation: :freak:


:laugh: That is funny!!!
~Writing is the most acceptable form of schizophrenia.
~You say I'm weird like it's a bad thing.
~I became insane with horrible intervals of sanity. - Edgar Allen Poe.
<br>Visit my dART account at http://wyldflower.deviantart.com
cenvsweetie
Jam Pony Messenger
 
Posts: 1
Joined: Mon 22. Sep 2008, 14:57
Location: Florida

Postby rantanplan » Sun 28. Sep 2008, 14:53

Maybe a normal mailfunction of our server hoster. This happens sometimes. It's not a big deal necause it needs only seconds to restart the vserver. Only little problem is that we only can fix it in the evening when iam back from work ^^


actually, you use a personal server, not a account registered at a host enterprise ? I mean, the server where the forum is installed is at your home ???

If it is, congratulation for the speed of your connection :D.
And again, if it is, maybe there is a alternative solution : we can choose somebody here about who you have total confidence, and who is, which the difference of hours in different parts of the world, free at the moment when you work. After that, it's not difficult to install some programs for allow this one to control your server, even if he is in a long geographical distance. So in case of problem, he can reset the server himself, like if he was at your home. But maybe you prefer continue like this, cause the problem is maybe not so important for do that.
rantanplan
X2
 
Posts: 1087
Joined: Wed 21. Feb 2007, 20:44

Postby Saahm23 » Sun 28. Sep 2008, 17:32

No the server is not at my home lol The server is at the location where the hoster company is. And no, we don't wanna give more people access to the server for security reasons. I think this would be careless ^^
User avatar
Saahm23
Network Admin
 
Posts: 1252
Joined: Thu 13. Jul 2006, 15:27
Location: Hamburg (Germany)

Postby rantanplan » Sun 19. Oct 2008, 17:33

no problem. I was understanding you have your own private server, at your home. (oh it make me thinking, i have to speak with my friend about our FTP :) ).

For security, you're right, but i was thinking only about the other admins ;).

bye!
rantanplan
X2
 
Posts: 1087
Joined: Wed 21. Feb 2007, 20:44

Previous

Return to Announcements / Ankündigungen

Who is online

Users browsing this forum: No registered users and 2 guests

cron